Techyou labs
真正的爱应该超越生命的长度,心灵的宽度,灵魂的深度
常用标签
您正在查看:2019年5月
May 21, 2019

受够了YouCompleteMe每次插件升级就得重新编译的痛苦,决定试试传说中的新贵neovim

Ubuntu/Mint

https://launchpad.net/~neovim-ppa/+archive/ubuntu/stable (Xenial 16.04 or newer only).
https://launchpad.net/~neovim-ppa/+archive/ubuntu/unstable
To be able to use add-apt-repository you may need to install software-properties-common:

sudo apt-get install software-properties-common
If you're using an older version Ubuntu you must use:


sudo apt-get install python-software-properties

Run the following commands:


sudo add-apt-repository ppa:neovim-ppa/stable
sudo apt-get update
sudo apt-get install neovim